499,580 miembros
5,822 online
Registrase aquí GRATIS
Login
499,580 miembros
Resultados 1 al 1 de 1
  1. #1
    Junior Member
    Fecha de Ingreso
    24 mar, 19
    Mensajes
    1

    Unhappy interferencia electrica al encender el spindle

    Hola amigos, soy fernando brega nuevo en el foro! me ha resultado muy util xq he sacado muchas dudas q tenia. les cuento q tengo un cnc router hecho por mi de 2000 x 3500 x 200 mm, controlado por mach3, ya lo tengo armado y funcionando perfecto solo con pruebas, hasta esta semana me llego el spindle de china es un spindle 2.2kw refrigerado por agua y el vfd es un hy02d223b. Lo conecte con su vfd y su bomba de agua pero lo controlo manualmente, no con mach3, en un futuro lo hare. La cuestion es q al tener todo conectado cargo el primer codigo g de prueba, pongo a funcionar el spindle y le doy star a mach3 para q haga su trabajo, los primeros 20 min todo de maravilla, de repente la pc se apago, sorprendido hago todo de nuevo y ocurrio lo mismo, haciendo pruebas he descubierto q con el vfd encendido pero con el spindle parado trabaja de maravilla, el problema es cuando encienco el spindle al cabo de un tiempo se apaga la pc de repente. Es mas cuando estoy en la pantalla principal de mache moviendo los ejes manualmente con las flechas funciona bien es cuestion de prender el spindle y probar de mover los ejes manualmente y funciona mal aprieto las teclas para no se se mueven fluidamente se mueven cuando quieren. por favor alguien q me ayude, calculo q debe ser algo de interferencia electrica, tendre q poner algun tipo de filtro en el cable del spindle o en el vfd, si alguie sabe como puedo solucionarlo le agradeceria la ayuda. gracias saludos
    Última edición por nando22; 24/03/2019 a las 16:55

Permisos de Publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •