502,895 miembros
5,345 online
Registrase aquí GRATIS
Login
502,895 miembros
IndustryArena Foro > Fabricación Avanzada > Controladores numéricos CNC > Ayuda con mach3 y la interfaz con puerto paralelo
Resultados 1 al 2 de 2
  1. #1
    Junior Member
    Fecha de Ingreso
    17 jun, 19
    Mensajes
    1

    Ayuda con mach3 y la interfaz con puerto paralelo

    Hola buenas soy de argentina y nuevo en el mundo de el CNC , necesito ayuda! Estoy construyendo un router y tengo problemas con la comunicación desde la PC con Windows XP al la interfaz de mach3 con puerto paralelo , cuento con drivers TB 6600 y motores nena 17 y 23 de 200 pasos. La falla que tengo en todos los ejes es que los motores van a los saltos y pierden pasos.
    Después de leer varios foros probé cambiando la configuración del BIOS , cambiando la configuración del mach3 la velocidad ,aceleracion los pasos, los hz, los Baud y siempre hace lo mismo .
    Quisas alguien ya pasó por esto y puede saber qué es lo que me puede estar fallando .
    Gracias!!!

  2. #2
    Member
    Fecha de Ingreso
    24 may, 07
    Ubicación
    Argentina
    Mensajes
    186
    Cita Iniciado por Diego1978 Ver Mensaje
    Hola buenas soy de argentina y nuevo en el mundo de el CNC , necesito ayuda! Estoy construyendo un router y tengo problemas con la comunicación desde la PC con Windows XP al la interfaz de mach3 con puerto paralelo , cuento con drivers TB 6600 y motores nena 17 y 23 de 200 pasos. La falla que tengo en todos los ejes es que los motores van a los saltos y pierden pasos.
    Después de leer varios foros probé cambiando la configuración del BIOS , cambiando la configuración del mach3 la velocidad ,aceleracion los pasos, los hz, los Baud y siempre hace lo mismo .
    Quisas alguien ya pasó por esto y puede saber qué es lo que me puede estar fallando .
    Gracias!!!
    De donde sos Diego ? el tema seguro que es configuración, pero cada máquina es distinta, no te podria ayudar a calibrarla por mensaje, si puedo ayudarte a que veas que cosas tenes que tocar. Seria bueno que pases una foto de los drivers y como tenes seteado los jumpers. Los motores los tenés bien conectados ? cada bobina en su lugar ? si los tenes cruzados del vamos vas a tener un problema. Comentame y veo como ayudarte, me dedico a la reparación y fabricación de máquinas CNC y 3D

    Saludos
    Valvulin@gmail.com

Permisos de Publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •