545,767 miembros*
2,245 online*
Registrase aquí GRATIS
Login
545,767 miembros

Resultados 1 al 6 de 6
  1. #1
    Registered
    Fecha de Ingreso
    19 Apr, 12
    Ubicación
    Spain
    Mensajes
    0

    Pérdida referencia Encoder Absoluto Fanuc 0iMC

    Buenas tardes,

    Haber si alguien me puede echar una mano con éste tema. Tengo un centro de mecanizado con control Fanuc 0iMC, y que lleva tiempo parado. Al conectarlo, me aparece una alarma que indica batería APC cero, y Alarma APC necesario retorno a ref, supongo que al haber estado desconectado tanto tiempo, las baterías del APC se han agotado. Sustituyo las tres baterías del APC, y me encuentro con que la máquina no obedece las órdenes de regreso a referencia, las coordenadas mecánicas están todas a 0 en la última posición donde quedó la máquina, y la alarma de necesario retorno a ref sigue apareciendo. ¿A alguien le ha sucedido ésto alguna vez?¿Hay alguna forma de enviar la máquina a referencia, y que los encoders absolutos recuperen la posición?,

    Gracias de antemano,

    Saludos,
    Ángel

  2. #2
    Registered
    Fecha de Ingreso
    09 Feb, 06
    Ubicación
    Mexico
    Mensajes
    59
    Necesitas resetear la posicion de casa. El procedimiento es algo así:

    1.- Colocas el CNC cerca de la posicion de casa mecánicamente.
    2.- Te vas a modo MDI
    3.- Abres el los parámetros (PWE=1)
    4.- Te vas al parámetro 1815
    5.- Mandas los bits 4(APZ) y 5(APC) del eje que está dando lata a 0
    6.- Cierras los parámetros (PWE=0)
    7.- Apagas y prendes la máquina
    8.- Mandas el eje que te está dando lata a casa
    9.- Vuelves a abrir los parámetros (PWE=1)
    10.- Te vas al parámetro 1815 y vuelves a mandar los bits 4 y 5 del eje que te está dando lata a 1
    11.- Te va a marcar otra alarma diciendote que apagues el control
    12.- Cierras los parámetros (PWE=0)
    13.- Apagas y prendes el control

    Asi era creo....

  3. #3
    Member
    Fecha de Ingreso
    20 May, 21
    Mensajes
    2
    Buenas noches disculpa por entrar en este tema sin ser invitados pero Tengo un problema con una maquina CNC tecnplogia fanuc Marca Leadwell parecido al que narra El amigo. En mi casa a la maquina se le daño el encoder del Del eje Z y el MISMO se cambio por el Del cuarto eje sacandose este ultimo Fuera De servicio. Pero cuando intento arrancar LA maquina LA MISMa no Agarra El home y el eje q perdio el origen es El Z. Ya se trato De buscar El Z0 usando El Parametro 1815 bit APZ pero no Lo guarda. Quien me puede ayudar a ver si hay Otro metodo o decirme si puede ser Otro El problem?

  4. #4
    Member
    Fecha de Ingreso
    20 May, 21
    Mensajes
    2
    Please help me!

  5. #5
    Member
    Fecha de Ingreso
    01 Jun, 21
    Mensajes
    1
    Hola, buenas noches,tengo un control fanuc oi y necesito subir la lubricacion (mayor cantidad de pulsos por hora)necesito si alguien sabe como hacerlo.Desde ya muchas GRACIAS¡¡¡¡¡¡¡

  6. #6
    Member
    Fecha de Ingreso
    29 Jun, 21
    Mensajes
    1
    en mi torno lo encontré en la bomba de lubricación donde están una perilla que controla el tiempo de lubricación entre 1 y 30 seg y otra que te da la opción de cuantos siclos en en días de lubricación , debajo de una tapita se encuentran en la misma bomba saludos

Permisos de Publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •